Add --enable-install-elfh when building elfutils from source (#555)
authorTim Haines <thaines.astro@gmail.com>
Thu, 7 Mar 2019 00:03:38 +0000 (18:03 -0600)
committerGitHub <noreply@github.com>
Thu, 7 Mar 2019 00:03:38 +0000 (18:03 -0600)
commit59fe914f4c8d548b079ca58ea324af9be8fe6716
tree559eb7428e660c7e10d7d24615d842e9b3ef50e3
parentc37102282b00b285f335c2981cab9327aa57dd11
Add --enable-install-elfh when building elfutils from source (#555)

When building elfutils from source on systems that have old elfutils,
Dyninst couldn't find the correct version of elf.h due to it not
being copied from the elfutils build source directory to the include
directory. In the Feb 15 2019 release of elfutils, this flag was
added to fix this.
cmake/packages.cmake